<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification" content="dd7CSbLLRz4ds3YDOu9DlpNFl32mBlYto94Oco6cFaM" />
<!--<meta name="google-site-verification" content="0NLw99Hf4xtJVaDyNaEFq6J7w0RU0NCEjyMJhUMQG9U" />-->
<title>
March for Science: Wellington, New Zealand - The Landslide Blog - AGU Blogosphere</title>

	<link rel="alternate" type="application/rss+xml" title="The Landslide Blog | Site Wide Activity RSS Feed" href="http://blogs.agu.org/activity/feed/" />

<meta name="generator" content="WordPress 4.7.3" />
<!-- leave this for stats -->



<link rel="stylesheet" href="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Landslide Blog | Site Wide Activity RSS Feed" href="http://blogs.agu.org/activity/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Landslide Blog Blog Posts RSS Feed" href="http://blogs.agu.org/landslideblog/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Landslide Blog Blog Posts Atom Feed" href="http://blogs.agu.org/landslideblog/feed/atom/" />
<link rel="pingback" href="http://blogs.agu.org/landslideblog/xmlrpc.php" />
<script type="text/javascript" src="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/js/jquery.js"></script>
<script type="text/javascript" src="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/js/jquery.pngFix.js"></script>
<script type="text/javascript" src="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/js/jquery.shuffle.js"></script>
<script type="text/javascript">
<!--
	$(document).ready(function(){
		$(document).pngFix( );
		$("ul.menu li:last-child").addClass("last");
		//url for global searches: http://agudev.pongosblog.com/global-search/
		//search variable = mssearch
		$(".search #global").click(function() {
			$(".search form").attr("action", "/");
			
		});
		//url for local searches: http://agudev.pongosblog.com/ (whatever the current blog url is)
		//search variable = s
		$(".search #blog").click(function() {
			$(".search form").attr("action", "http://blogs.agu.org/landslideblog");
			$(".search #s").attr("name", "s");
		});
					
		$("#menu-main-menu li").removeClass("current-menu-item");
				
				$('#blog-list ul.bloglist').shuffle();
				
	});
-->
</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today I was honoured to attend, in Wellington, the first of the over 600 March for Science events that are occurring all over the world."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blogs.agu.org/landslideblog/2017/04/22/march-for-science-wellington-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today I was honoured to be a part of the first of the March for Science events in Wellington" />
<meta property="og:description" content="Today I was honoured to attend, in Wellington, the first of the over 600 March for Science events that are occurring all over the world." />
<meta property="og:url" content="http://blogs.agu.org/landslideblog/2017/04/22/march-for-science-wellington-1/" />
<meta property="og:site_name" content="The Landslide Blog" />
<meta property="article:publisher" content="https://www.facebook.com/AmericanGeophysicalUnion" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="march for science" />
<meta property="article:section" content="Photo gallery" />
<meta property="article:published_time" content="2017-04-22T03:39:23+00:00" />
<meta property="og:image" content="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8799-e1492830529166.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today I was honoured to attend, in Wellington, the first of the over 600 March for Science events that are occurring all over the world." />
<meta name="twitter:title" content="Today I was honoured to be a part of the first of the March for Science events in Wellington" />
<meta name="twitter:site" content="@theAGU" />
<meta name="twitter:image" content="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8799-e1492830529166.jpg" />
<meta name="twitter:creator" content="@theAGU" />
<meta property="DC.date.issued" content="2017-04-22T03:39:23+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Landslide Blog &raquo; Feed" href="http://blogs.agu.org/landslideblog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Landslide Blog &raquo; Comments Feed" href="http://blogs.agu.org/landslideblog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Landslide Blog &raquo; March for Science: Wellington, New Zealand Comments Feed" href="http://blogs.agu.org/landslideblog/2017/04/22/march-for-science-wellington-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.agu.org\/landslideblog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogs.agu.org/landslideblog/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bp-default-main-css'  href='http://blogs.agu.org/landslideblog/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/css/default.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='agu-buddypress-css'  href='http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/style.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-default-responsive-css'  href='http://blogs.agu.org/landslideblog/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/css/responsive.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabber_widget-tabber-widget-basic-dark-css'  href='http://blogs.agu.org/landslideblog/wp-content/plugins/tabber-widget/templates/basic-dark.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://blogs.agu.org/landslideblog?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://blogs.agu.org/landslideblog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogs.agu.org/landslideblog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.agu.org/landslideblog/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://blogs.agu.org/landslideblog/?p=23529' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.agu.org/landslideblog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.agu.org%2Flandslideblog%2F2017%2F04%2F22%2Fmarch-for-science-wellington-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.agu.org/landslideblog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.agu.org%2Flandslideblog%2F2017%2F04%2F22%2Fmarch-for-science-wellington-1%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://blogs.agu.org/landslideblog/wp-admin/admin-ajax.php';</script>

	<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
	<style type="text/css">
        .entry-content img {max-width: 100000%; /* override */}
    </style> 
	<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></scr' + 'ipt>');
}
</script>
<!-- <meta name="NextGEN" version="2.2.3" /> -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->
<script type="text/javascript" src="http://blogs.agu.org/landslideblog/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1492876144"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->


<style type="text/css">
.signin {
	color:#44444a;
	font-size:0.7em;
}
.signin a:link, .signin a:visited, .signin a:active {
	color:#bbbbcc !important;
	font-size:0.7em;
}
.signin a:hover  {
	color:#ffffff !important;;
}
</style>

<link rel='stylesheet' id='wangguard-bp-css'  href='http://blogs.agu.org/landslideblog/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-23529 single-format-standard no-js" >
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>
<div id="header">
  <div class="container">
    <div class="logo"><a href="http://blogs.agu.org" title="Home">
    
    <img src="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/images/logo.png" width="464" height="53" alt="AGU Blogosphere" />

    </a></div>
    <div class="nav" id="primaryNav">
                              <div class="menu-header-menu-container" id="menu-header-menu-container">
        <ul class="menu" id="menu-header-menu">
          <li class="menu-item menu-item-type-post_type" id="menu-item-2229"><a href="http://blogs.agu.org">Home</a></li>
          <li class="menu-item menu-item-type-post_type current-menu-item" id="menu-item-2228"><a href="http://blogs.agu.org/blogs/">Blogs</a></li>
          <li class="menu-item menu-item-type-post_type last" id="menu-item-2230"><a href="http://blogs.agu.org/about-the-blogosphere/">About</a></li>
        </ul>
      </div>
    </div>
    <div class="search">
      <form action="http://blogs.agu.org/landslideblog/" method="get">
        <input type="text" value="Enter Keyword(s)" onblur=" if (this.value == '') this.value = 'Enter Keyword(s)';" onfocus=" if (this.value == 'Enter Keyword(s)') this.value = '';" class="s" id="s" name="s" />
        <input type="image" name="submit" id="submit" src="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/images/btn-search.png" alt="Search"  />
        <br class="clearfloat" />
         <p>
          <input type="radio" name="mswhere" id="blog" value="blog" checked="checked" />
          <label for="blog">This blog</label>
          <input type="radio" name="mswhere" id="global" value="all"  />
          <label for="global">Site</label>
        </p>
       </form>
    </div>
    <div class="signin">
            <a href="http://blogs.agu.org/register" id="getlogin">Sign In</a>
          </div>
  </div>
  <br class="clearfloat" />
</div>
<div class="main">
<div class="top"></div>
<div class="wrapper">
<div class="container">

<div id="container">
  <div id="content">
    	<div id="child-blog">
	  <div class="banner">
		<h2><a href="http://blogs.agu.org/landslideblog"><img src="http://blogs.agu.org/landslideblog/files/2010/10/DavesLandslideBlog.jpg" width="696" height="121" alt="The Landslide Blog" /></a></h2>
	  </div>
	  <div class="nav">
		<div class="menu-blog-menu-container"><ul id="menu-blog-menu" class="menu"><li id="menu-item-1436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1436"><a href="http://blogs.agu.org/landslideblog/">Home</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1435"><a href="http://blogs.agu.org/landslideblog/about/">About Dave</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1434"><a href="http://blogs.agu.org/landslideblog/contact-me/">Contact Me</a></li>
</ul></div>		<br class="clearfloat" />
	  </div>
      <br class="clearfloat" />
	</div>
	        <div class="dynamic" id="blog-single">
      <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://blogs.agu.org/landslideblog/" rel="v:url" property="v:title">Home</a> - <span rel="v:child" typeof="v:Breadcrumb"><a href="http://blogs.agu.org/landslideblog/category/photo-gallery/" rel="v:url" property="v:title">Photo gallery</a> - <span class="breadcrumb_last">March for Science: Wellington, New Zealand</span></span></span></span></p>            <div class="post entry" id="post-23529">
        <div class="post-content">
          <p class="date">
            22 April 2017          </p>
          <h2 class="posttitle"><a href="http://blogs.agu.org/landslideblog/2017/04/22/march-for-science-wellington-1/" rel="bookmark" title="Permanent Link to March for Science: Wellington, New Zealand">
            March for Science: Wellington, New Zealand            </a></h2>
          <div class="nameAndShare" style="margin-top:5px;
width:655px;   border-bottom: 1px #C4D5E3 dotted; 
height:40px;
Xbackground-color:#ab0;
">
            <div style="float:left; height:35px; Xbackground-color:#005;">
              <p><em>Posted by <a href="http://blogs.agu.org/members/dr-dave/">Dave Petley</a></em></p>
            </div>

                        <div class="addthis_single" style="float:right; Xbackground-color:#f55; padding-top:6px; height:35px;">
              <!-- AddThis Button BEGIN -->
              <div class="addthis_toolbox addthis_default_style"><a class="addthis_button_google_plusone" g:plusone:size="medium"></a> <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a> <a class="addthis_button_tweet"></a> <a class="addthis_counter addthis_pill_style"></a> </div>
              <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
              <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=mjvinas"></script>
              <!-- AddThis Button END -->
            </div>
                        
            <div style="clear:both;"></div>
          </div>
          <div class="entry"  style="margin-top:15px;">
            <h5>March for Science: Wellington, New Zealand</h5>
<p>Today, my last day in New Zealand for this visit, I was honoured to be able to attend the <a href="https://www.facebook.com/marchforscienceNZ/">Wellington March for Science</a>. Its geographic position means that New Zealand has kicked off a global series of events &#8211; <a href="https://www.marchforscience.com/">I think over 600 are planned</a>.  The Wellington March for Science was  one of the three that happened this morning; Auckland follows this afternoon.  The event was well-attended in glorious, fabulous sunshine &#8211; Wellington was at its very best.  The crowd initially assembled at the Civic Square:</p>
<p><img class="aligncenter size-full wp-image-23534" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8794-e1492830491497.jpg" alt="March for Science" width="640" height="427" /></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-23537" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8799-e1492830529166.jpg" alt="March for Science" width="640" height="427" /></p>
<p>.</p>
<p>Before marching over to the National Museum at Te Papa:</p>
<p><img class="aligncenter wp-image-23538 size-full" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8802-e1492830703608.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23540" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8823-e1492830787128.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23543" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8826-e1492830818544.jpg" alt="March for Science" width="640" height="427" /></p>
<p>.</p>
<p>And then five short speeches, all good natured and well received:</p>
<p><img class="aligncenter size-full wp-image-23547" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8856-e1492830995598.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23549" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8862-e1492831073179.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23554" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8876-e1492831114209.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23559" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8907-e1492831145916.jpg" alt="March for Science" width="640" height="427" /></p>
<p>.</p>
<p>There were some brilliant placards:</p>
<p><img class="aligncenter size-full wp-image-23560" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8828-e1492831291464.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23562" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8845-e1492831328539.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23564" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8849-e1492831371362.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23569" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8885-e1492831406336.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23570" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8887-e1492831448212.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23572" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8889-e1492831478426.jpg" alt="March for Science" width="640" height="427" /></p>
<p><img class="aligncenter size-full wp-image-23575" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8898-e1492831508137.jpg" alt="March for Science" width="640" height="427" /></p>
<p>.</p>
<p>Of course different people were there for different reasons 😉</p>
<p><img class="aligncenter size-full wp-image-23579" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8909-e1492831638967.jpg" alt="March for Science" width="640" height="427" /></p>
<p>.</p>
<p>But thank you to everyone who was there for a happy, well-organised, positive and uplifting day.  I wish everyone who is marching today my best wishes.  This is so very important.</p>
<p><img class="aligncenter size-full wp-image-23584" src="http://blogs.agu.org/landslideblog/files/2017/04/IMG_8807-e1492831825717.jpg" alt="March for Science" width="640" height="427" /></p>
                        <br class="clearfloat"  />
          </div>
          <p class="postmetadata">Posted in:
            <a href="http://blogs.agu.org/landslideblog/category/photo-gallery/" rel="category tag">Photo gallery</a>            <span class="comments">
            <a href="http://blogs.agu.org/landslideblog/2017/04/22/march-for-science-wellington-1/#respond">No Comments/Trackbacks &#187;</a>            </span></p>
            
        </div>
       </div>
       <div class="navigation">
        <div class="alignleft">
          <a href="http://blogs.agu.org/landslideblog/2017/04/19/landslides-colombia-1/" rel="prev">&larr; Previous Post</a>        </div>
        <div class="alignright">
                </div>
        <br class="clearfloat"  />
      </div>
      	
	
		
	
		
		<div id="respond">

			<div class="comment-avatar-box">
				<div class="avb">
											<img alt='' src='http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />									</div>
			</div>

			<div class="comment-content">

				<h3 id="reply" class="comments-header">
					Leave a Reply				</h3>

				<p id="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/landslideblog/2017/04/22/march-for-science-wellington-1/#respond" style="display:none;">Click here to cancel reply.</a>				</p>

				
					<p class="alert">
						You must be <a href="http://blogs.agu.org/landslideblog/wp-login.php?redirect_to=http%3A%2F%2Fblogs.agu.org%2Flandslideblog%2F2017%2F04%2F22%2Fmarch-for-science-wellington-1%2F" title="Log in">logged in</a> to post a comment.					</p>

				
			</div><!-- .comment-content -->
		</div><!-- #respond -->

		
		          </div>
      </div>
  <!-- #content -->
</div>
<div id="sidebar">
    <div class="social">
           <span class="connect-name">Connect with Dave:</span>
        <span class="icons">
                    	<a href="http://www.twitter.com/davepetley" target="_blank"><img src="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/images/social-rev/twitter.png" width="25" height="25" alt="Twitter" /></a>
        
    	<a href="http://blogs.agu.org/landslideblog/feed" target="_blank"><img src="http://blogs.agu.org/landslideblog/wp-content/themes/agu-buddypress/images/social-rev/rssfeed.png" width="25" height="25" alt="RSS Feed" /></a>
   		</span>
        <br class="clearfloat" />
    </div>
    
<!-- ////////////////////////////// -->




<!-- \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ -->    
    
    
    
    <div id="text-3" class="widget widget_text"><h3 class="widgettitle">About Dave</h3>			<div class="textwidget"><img src="http://blogs.agu.org/landslideblog/files/2010/10/headshot_petley_sm.jpg" class="alignright bio-pic" /> Dave Petley is the Pro-Vice-Chancellor (Research and Innovation) at the University of Sheffield in the United Kingdom. His blog provides a commentary on landslide events occurring worldwide, including the landslides themselves, latest research, and conferences and meetings.</div>
		</div><div id="text-8" class="widget widget_text"><h3 class="widgettitle">Subscribe to the Landslide Blog</h3>			<div class="textwidget"><p>The email subscription feature for this blog is temporarily unavailable while upgrades are underway. </p>
<p>If you have previously subscribed to this blog, you will automatically be enrolled to receive email updates from this blog when the upgrade is complete. </p>
<p>We apologize for the inconvenience and thank you for your patience.</p>
</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><h4><strong><font color="#122F5E">Ideas and opinions expressed on this site are those of the authors and commenters alone. They do not necessarily represent the views of the American Geophysical Union.</font></strong></h4></div>
		</div><div id="blog-list" class="widget widget_myHelloWorld"><h3 class="widgettitle">Other AGU Blogs</h3>    <ul class="bloglist">
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_dan.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/wildwildscience/" class="more">Dan's Wild Wild Science Journal <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_dave.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/landslideblog/" class="more">The Landslide Blog <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_Callan.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/mountainbeltway/" class="more">Mountain Beltway <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/field-40x40.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/thefield" class="more">The Field<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/lauraguertinmainesmall_resized_42x42.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/geoedtrek/" class="more">GeoEd Trek<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_geo.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/geospace/" class="more">GeoSpace <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/glaciers-perspective-40x40.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/fromaglaciersperspective/" class="more">From a Glacier's Perspective<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/editorsvox-40x40.jpg" /></p>
            <p class="right"><a href="https://eos.org/editors-vox" class="more">Editors' Vox<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/water-40x40.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/waterunderground" class="more">Water Underground<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_jess.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/magmacumlaude/" class="more">Magma Cum Laude <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_Ryan.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/martianchronicles/" class="more">Martian Chronicles <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_plainspoken.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/sciencecommunication/" class="more">The Plainspoken Scientist <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_evelyn.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/georneys/" class="more">Georneys <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/The-Bridge-40x40.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/thebridge/" class="more">The Bridge <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/AustinElliott_headshot_resized_mini_04302013.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/tremblingearth/" class="more">The Trembling Earth<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_josh.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/terracentral/" class="more">terra central <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/11/OntheJob-40x40.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/onthejob" class="more">On the Job<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


    </ul>
    </div><div id="tabber_widget-3" class="widget tabber_widget"><h3 class="widgettitle">Quick Links</h3>	<div id="tabber_widget-3-content" class="tabber-widget-1 tabber-widget-basic-dark">
		<ul class="tabber-widget-tabs">
											<li><a class="selected" href="#tab-tabber_widget-3-1">Latest</a></li>
											<li><a href="#tab-tabber_widget-3-2">Popular Posts</a></li>
											<li><a href="#tab-tabber_widget-3-3">Recent Comments</a></li>
					</ul>
								<div id="tab-tabber_widget-3-1" class="tabber-widget-content">
						<div class="tabber-widget widget_recent_entries" id="recent-posts-4">		<h5 class="tabber-widget-title">Recent Posts</h5>		<ul>
					<li>
				<a href="http://blogs.agu.org/landslideblog/2017/04/22/march-for-science-wellington-1/">March for Science: Wellington, New Zealand</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/landslideblog/2017/04/19/landslides-colombia-1/">Losses from landslides in Colombia: the long term picture</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/landslideblog/2017/04/18/almaluu-bulak-landslide-1/">The Almaluu-Bulak landslide in Kyrgyzstan: amazing new Google Earth imagery</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/landslideblog/2017/04/17/meethotamulla-garbage-dump/">The Meethotamulla garbage dump landslide: an avoidable tragedy?</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/landslideblog/2017/04/16/meethotamulla-1/">The Meethotamulla garbage dump disaster in Sri Lanka</a>
						</li>
				</ul>
		</div>					</div>
								<div id="tab-tabber_widget-3-2" class="tabber-widget-content">
				<div class="tabber-widget widget_most_popular_posts" id="most_popular_posts-4">
<h5 class="tabber-widget-title">Most Popular Posts</h5>
<ul>	<li><a href="http://blogs.agu.org/landslideblog/2010/11/02/the-canterbury-earthquake-images-of-the-distorted-railway-line/">The Canterbury Earthquake: Images of the distorted railway line</a> (71)</li>
	<li><a href="http://blogs.agu.org/landslideblog/2011/03/17/liquefaction-from-the-sendai-earthquake/">Liquefaction from the Sendai earthquake - a remarkable video</a> (53)</li>
	<li><a href="http://blogs.agu.org/landslideblog/2015/11/06/bento-rodrigues-1/">Bento Rodrigues: a disastrous tailings dam failure in Brazil</a> (33)</li>
	<li><a href="http://blogs.agu.org/landslideblog/2010/08/17/new-pictures-of-attabad/">New pictures of Attabad</a> (29)</li>
	<li><a href="http://blogs.agu.org/landslideblog/2010/06/22/blasting-of-boulders-has-begun-at-attabad/">Blasting of boulders has begun at Attabad</a> (29)</li>
</ul>
</div>
			</div>
								<div id="tab-tabber_widget-3-3" class="tabber-widget-content">
				<div class="tabber-widget widget_recent_comments" id="recent-comments-4"><h5 class="tabber-widget-title">Recent Comments</h5><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Charlie</span> on <a href="http://blogs.agu.org/landslideblog/2017/04/09/papamoa-1/#comment-214229">Papamoa: a brilliant video illustrating the mobility of landslides</a></li><li class="recentcomments"><span class="comment-author-link">fab tahiti</span> on <a href="http://blogs.agu.org/landslideblog/2017/04/09/papamoa-1/#comment-214224">Papamoa: a brilliant video illustrating the mobility of landslides</a></li><li class="recentcomments"><span class="comment-author-link">lallatin</span> on <a href="http://blogs.agu.org/landslideblog/2017/04/05/mocoa-debris-flow-2/#comment-214218">Mocoa debris flow: analyses of the event</a></li><li class="recentcomments"><span class="comment-author-link">Brett Gilley</span> on <a href="http://blogs.agu.org/landslideblog/2017/04/09/papamoa-1/#comment-214217">Papamoa: a brilliant video illustrating the mobility of landslides</a></li><li class="recentcomments"><span class="comment-author-link">fab tahiti</span> on <a href="http://blogs.agu.org/landslideblog/2017/03/31/point-dume-1/#comment-214214">Point Dume: an interesting new landslide video from California</a></li></ul></div>			</div>
			</div>
	
	<script type="text/javascript">
		jQuery("#tabber_widget-3-content ul").idTabs();
	</script>
</div><div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="548">acadenic opportunity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="584">Art&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="41">Attabad&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="582">blogging&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="739">Coast&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="573">Conference&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="542">Database&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="558">Development&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="537">Earthquake-induced landslide&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="830">Experiment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="929">humour&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="549">jobs and career&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="740">landslide costs&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="69">landslide images&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="598">Landslide processes&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3">landslide report&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="29">landslide video&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="1054">Melanie&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="279">mitigation&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="561">Monitoring&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="64">monsoon&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="536">Monthly landslide reports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="808">Movie&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="354">obituary&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="691">Oddities&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="602">Photo gallery&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="569">Planetary landslide&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">presentation&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="608">Research project&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="544">Review of a paper&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="492">sinkhole&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51">typhoon&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(960)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://blogs.agu.org/landslideblog/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://blogs.agu.org/landslideblog/2017/04/'> April 2017 </option>
	<option value='http://blogs.agu.org/landslideblog/2017/03/'> March 2017 </option>
	<option value='http://blogs.agu.org/landslideblog/2017/02/'> February 2017 </option>
	<option value='http://blogs.agu.org/landslideblog/2017/01/'> January 2017 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/12/'> December 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/11/'> November 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/10/'> October 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/09/'> September 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/08/'> August 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/07/'> July 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/06/'> June 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/05/'> May 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/04/'> April 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/03/'> March 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/02/'> February 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2016/01/'> January 2016 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/12/'> December 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/11/'> November 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/10/'> October 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/09/'> September 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/08/'> August 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/07/'> July 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/06/'> June 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/05/'> May 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/04/'> April 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/03/'> March 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/02/'> February 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2015/01/'> January 2015 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/12/'> December 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/11/'> November 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/10/'> October 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/09/'> September 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/08/'> August 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/07/'> July 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/06/'> June 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/05/'> May 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/04/'> April 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/03/'> March 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/02/'> February 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2014/01/'> January 2014 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/12/'> December 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/11/'> November 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/10/'> October 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/09/'> September 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/08/'> August 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/07/'> July 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/06/'> June 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/05/'> May 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/04/'> April 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/03/'> March 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/02/'> February 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2013/01/'> January 2013 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/12/'> December 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/11/'> November 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/10/'> October 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/09/'> September 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/08/'> August 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/07/'> July 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/06/'> June 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/05/'> May 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/04/'> April 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/03/'> March 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/02/'> February 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2012/01/'> January 2012 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/12/'> December 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/11/'> November 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/10/'> October 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/09/'> September 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/08/'> August 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/07/'> July 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/06/'> June 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/05/'> May 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/04/'> April 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/03/'> March 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/02/'> February 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2011/01/'> January 2011 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/12/'> December 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/11/'> November 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/10/'> October 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/09/'> September 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/08/'> August 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/07/'> July 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/06/'> June 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/05/'> May 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/04/'> April 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/03/'> March 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/02/'> February 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2010/01/'> January 2010 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/12/'> December 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/11/'> November 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/10/'> October 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/09/'> September 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/08/'> August 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/07/'> July 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/06/'> June 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/05/'> May 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/04/'> April 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/03/'> March 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/02/'> February 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2009/01/'> January 2009 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/12/'> December 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/11/'> November 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/10/'> October 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/09/'> September 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/08/'> August 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/07/'> July 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/06/'> June 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/05/'> May 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/04/'> April 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/03/'> March 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/02/'> February 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2008/01/'> January 2008 </option>
	<option value='http://blogs.agu.org/landslideblog/2007/12/'> December 2007 </option>

		</select>
		</div><div id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://tippingpointsproject.org/">Durham University Tipping Points project</a></li>
<li><a href="http://ihrr.wordpress.com/" title="Take a look at this blog, run by my host institute" target="_blank">The Institute of Hazard, Risk and Resilience Blog</a></li>

	</ul>
</div>
</div><br class="clearfloat" />
</div>
</div>
</div>
<div class="footer">
    <div class="container">
    <div class="wrapper">
      <div class="copyright">&copy;2017 <a href="http://www.agu.org" target="_blank">American Geophysical Union</a>. All rights reserved. <em>Powered by RS</em>.</div>
      <div class="nav">
                <div class="menu-footer-menu-container">
          <ul class="menu" id="menu-footer-menu">
            <li class="menu-item menu-item-type-post_type" id="menu-item-2251"><a href="http://blogs.agu.org/terms-of-use/">Terms of Use</a></li>
            <li class="menu-item menu-item-type-post_type" id="menu-item-2252"><a href="http://blogs.agu.org/privacy-policy/">Privacy Policy</a></li>
            <li class="menu-item menu-item-type-post_type last" ><a href="http://blogs.agu.org/contact-us-4/">Contact Us</a></li>
          </ul>
        </div>
        <!-- <a href="#">Commenting policy</a> | <a href="#">Terms of use</a> | <a href="#">RSS Feeds</a> | <a href="#">Archives</a>--></div>
      <br class="clearfloat" />
    </div>
  </div>
  </div>
 <!--Google Analytics - stays at bottom of page just above body tag-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-466546-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!--end Google Analytics-->



<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://blogs.agu.org/landslideblog/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body></html>