<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="google-site-verification" content="dd7CSbLLRz4ds3YDOu9DlpNFl32mBlYto94Oco6cFaM" />
<!--<meta name="google-site-verification" content="0NLw99Hf4xtJVaDyNaEFq6J7w0RU0NCEjyMJhUMQG9U" />-->
<title>
Why GOES-16 Is Such A Big Deal - Dan&#039;s Wild Wild Science Journal - AGU Blogosphere</title>

	<link rel="alternate" type="application/rss+xml" title="Dan&#039;s Wild Wild Science Journal | Site Wide Activity RSS Feed" href="http://blogs.agu.org/activity/feed/" />

<meta name="generator" content="WordPress 4.7.2" />
<!-- leave this for stats -->



<link rel="stylesheet" href="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Dan&#039;s Wild Wild Science Journal | Site Wide Activity RSS Feed" href="http://blogs.agu.org/activity/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dan&#039;s Wild Wild Science Journal Blog Posts RSS Feed" href="http://blogs.agu.org/wildwildscience/feed/" />
<link rel="alternate" type="application/atom+xml" title="Dan&#039;s Wild Wild Science Journal Blog Posts Atom Feed" href="http://blogs.agu.org/wildwildscience/feed/atom/" />
<link rel="pingback" href="http://blogs.agu.org/wildwildscience/xmlrpc.php" />
<script type="text/javascript" src="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/js/jquery.js"></script>
<script type="text/javascript" src="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/js/jquery.pngFix.js"></script>
<script type="text/javascript" src="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/js/jquery.shuffle.js"></script>
<script type="text/javascript">
<!--
	$(document).ready(function(){
		$(document).pngFix( );
		$("ul.menu li:last-child").addClass("last");
		//url for global searches: http://agudev.pongosblog.com/global-search/
		//search variable = mssearch
		$(".search #global").click(function() {
			$(".search form").attr("action", "/");
			
		});
		//url for local searches: http://agudev.pongosblog.com/ (whatever the current blog url is)
		//search variable = s
		$(".search #blog").click(function() {
			$(".search form").attr("action", "http://blogs.agu.org/wildwildscience");
			$(".search #s").attr("name", "s");
		});
					
		$("#menu-main-menu li").removeClass("current-menu-item");
				
				$('#blog-list ul.bloglist').shuffle();
				
	});
-->
</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://blogs.agu.org/wildwildscience/2017/02/24/goes-16-big-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why GOES-16 Is Such A Big Deal - Dan&#039;s Wild Wild Science Journal" />
<meta property="og:description" content="I put this piece together about GOES-16 and it aired today. Hat tip to my excellent editor Kevin Reynolds here at WBOC-TV." />
<meta property="og:url" content="http://blogs.agu.org/wildwildscience/2017/02/24/goes-16-big-deal/" />
<meta property="og:site_name" content="Dan&#039;s Wild Wild Science Journal" />
<meta property="article:publisher" content="https://www.facebook.com/AmericanGeophysicalUnion" />
<meta property="article:tag" content="GOES R" />
<meta property="article:tag" content="goes-16" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-02-24T03:08:32+00:00" />
<meta property="article:modified_time" content="2017-02-24T03:08:49+00:00" />
<meta property="og:updated_time" content="2017-02-24T03:08:49+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I put this piece together about GOES-16 and it aired today. Hat tip to my excellent editor Kevin Reynolds here at WBOC-TV." />
<meta name="twitter:title" content="Why GOES-16 Is Such A Big Deal - Dan&#039;s Wild Wild Science Journal" />
<meta name="twitter:site" content="@theAGU" />
<meta name="twitter:creator" content="@theAGU" />
<meta property="DC.date.issued" content="2017-02-24T03:08:32+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dan&#039;s Wild Wild Science Journal &raquo; Feed" href="http://blogs.agu.org/wildwildscience/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dan&#039;s Wild Wild Science Journal &raquo; Comments Feed" href="http://blogs.agu.org/wildwildscience/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dan&#039;s Wild Wild Science Journal &raquo; Why GOES-16 Is Such A Big Deal Comments Feed" href="http://blogs.agu.org/wildwildscience/2017/02/24/goes-16-big-deal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.agu.org\/wildwildscience\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://blogs.agu.org/wildwildscience/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-default-main-css'  href='http://blogs.agu.org/wildwildscience/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/css/default.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='agu-buddypress-css'  href='http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/style.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-default-responsive-css'  href='http://blogs.agu.org/wildwildscience/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/css/responsive.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='tabber_widget-tabber-widget-basic-dark-css'  href='http://blogs.agu.org/wildwildscience/wp-content/plugins/tabber-widget/templates/basic-dark.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogs.agu.org/wildwildscience/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/global.js?ver=2.8.0'></script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-content/plugins/tabber-widget/js/jquery.idTabs.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://blogs.agu.org/wildwildscience/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogs.agu.org/wildwildscience/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.agu.org/wildwildscience/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p1t6W8-bOg' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.agu.org/wildwildscience/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.agu.org%2Fwildwildscience%2F2017%2F02%2F24%2Fgoes-16-big-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.agu.org/wildwildscience/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.agu.org%2Fwildwildscience%2F2017%2F02%2F24%2Fgoes-16-big-deal%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://blogs.agu.org/wildwildscience/wp-admin/admin-ajax.php';</script>

	<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
	<style type="text/css">
        .entry-content img {max-width: 100000%; /* override */}
    </style> 
	<style type="text/css">
.videoreadr .ui-widget { font-size:90% !important }
/*.videoreadr .l_toolbar .logo_link img { width:90px !important } uncomment if the VideoReadr logo is too big */
</style>

<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js" type="text/javascript"></script>

<script type="text/javascript">
if (!('jQuery' in window))
{
	document.write('<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></scr' + 'ipt>');
}
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- begin Fast Secure reCAPTCHA - page header css -->
<style type="text/css">
div.fs-recaptcha-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-comments { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-side-login { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-bp-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-ms-registration { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-lostpassword { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-wc-checkout { display:block; clear:both; margin-bottom:1em; }
div.fs-recaptcha-jetpack { display:block; clear:both; margin-bottom:1em; }
.fs-recaptcha-jetpack p { color:#DC3232; }
</style>
<!-- end Fast Secure reCAPTCHA - page header css -->


<style type="text/css">
.signin {
	color:#44444a;
	font-size:0.7em;
}
.signin a:link, .signin a:visited, .signin a:active {
	color:#bbbbcc !important;
	font-size:0.7em;
}
.signin a:hover  {
	color:#ffffff !important;;
}
</style>

</head>

<body class="post-template-default single single-post postid-45400 single-format-standard no-js" >
<script type="text/javascript">//<![CDATA[
(function(){var c=document.body.className;c=c.replace(/no-js/,'js');document.body.className=c;})();
//]]></script>
<div id="header">
  <div class="container">
    <div class="logo"><a href="http://blogs.agu.org" title="Home">
    
    <img src="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/images/logo.png" width="464" height="53" alt="AGU Blogosphere" />

    </a></div>
    <div class="nav" id="primaryNav">
                              <div class="menu-header-menu-container" id="menu-header-menu-container">
        <ul class="menu" id="menu-header-menu">
          <li class="menu-item menu-item-type-post_type" id="menu-item-2229"><a href="http://blogs.agu.org">Home</a></li>
          <li class="menu-item menu-item-type-post_type current-menu-item" id="menu-item-2228"><a href="http://blogs.agu.org/blogs/">Blogs</a></li>
          <li class="menu-item menu-item-type-post_type last" id="menu-item-2230"><a href="http://blogs.agu.org/about-the-blogosphere/">About</a></li>
        </ul>
      </div>
    </div>
    <div class="search">
      <form action="http://blogs.agu.org/wildwildscience/" method="get">
        <input type="text" value="Enter Keyword(s)" onblur=" if (this.value == '') this.value = 'Enter Keyword(s)';" onfocus=" if (this.value == 'Enter Keyword(s)') this.value = '';" class="s" id="s" name="s" />
        <input type="image" name="submit" id="submit" src="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/images/btn-search.png" alt="Search"  />
        <br class="clearfloat" />
         <p>
          <input type="radio" name="mswhere" id="blog" value="blog" checked="checked" />
          <label for="blog">This blog</label>
          <input type="radio" name="mswhere" id="global" value="all"  />
          <label for="global">Site</label>
        </p>
       </form>
    </div>
    <div class="signin">
            <a href="/register" id="getlogin">Sign In</a>
          </div>
  </div>
  <br class="clearfloat" />
</div>
<div class="main">
<div class="top"></div>
<div class="wrapper">
<div class="container">

<div id="container">
  <div id="content">
    	<div id="child-blog">
	  <div class="banner">
		<h2><a href="http://blogs.agu.org/wildwildscience"><img src="http://blogs.agu.org/wildwildscience/files/2010/10/DansWildWildScienceJournal.jpg" width="696" height="121" alt="Dan&#039;s Wild Wild Science Journal" /></a></h2>
	  </div>
	  <div class="nav">
		<div class="menu-blog-menu-container"><ul id="menu-blog-menu" class="menu"><li id="menu-item-8507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8507"><a href="http://blogs.agu.org/wildwildscience/">Home</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8510"><a href="http://blogs.agu.org/wildwildscience/about-2/">About</a></li>
<li id="menu-item-8508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8508"><a href="http://blogs.agu.org/wildwildscience/comment-policy/">Comment Policy</a></li>
<li id="menu-item-8509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8509"><a href="http://blogs.agu.org/wildwildscience/contact-me/">Contact Me</a></li>
</ul></div>		<br class="clearfloat" />
	  </div>
      <br class="clearfloat" />
	</div>
	        <div class="dynamic" id="blog-single">
      <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://blogs.agu.org/wildwildscience/" rel="v:url" property="v:title">Home</a> - <span rel="v:child" typeof="v:Breadcrumb"><a href="http://blogs.agu.org/wildwildscience/category/uncategorized/" rel="v:url" property="v:title">Uncategorized</a> - <span class="breadcrumb_last">Why GOES-16 Is Such A Big Deal</span></span></span></span></p>            <div class="post entry" id="post-45400">
        <div class="post-content">
          <p class="date">
            24 February 2017          </p>
          <h2 class="posttitle"><a href="http://blogs.agu.org/wildwildscience/2017/02/24/goes-16-big-deal/" rel="bookmark" title="Permanent Link to Why GOES-16 Is Such A Big Deal">
            Why GOES-16 Is Such A Big Deal            </a></h2>
          <div class="nameAndShare" style="margin-top:5px;
width:655px;   border-bottom: 1px #C4D5E3 dotted; 
height:40px;
Xbackground-color:#ab0;
">
            <div style="float:left; height:35px; Xbackground-color:#005;">
              <p><em>Posted by <a href="http://blogs.agu.org/members/dan-satterfield/">Dan Satterfield</a></em></p>
            </div>

                        <div class="addthis_single" style="float:right; Xbackground-color:#f55; padding-top:6px; height:35px;">
              <!-- AddThis Button BEGIN -->
              <div class="addthis_toolbox addthis_default_style"><a class="addthis_button_google_plusone" g:plusone:size="medium"></a> <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a> <a class="addthis_button_tweet"></a> <a class="addthis_counter addthis_pill_style"></a> </div>
              <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
              <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=mjvinas"></script>
              <!-- AddThis Button END -->
            </div>
                        
            <div style="clear:both;"></div>
          </div>
          <div class="entry"  style="margin-top:15px;">
            <p><span style="color: #000000;">I put this piece together about GOES-16 and it aired today. Hat tip to my excellent editor Kevin Reynolds here at WBOC-TV.</span><br />
<iframe src="https://www.youtube.com/embed/i1vo8aDs8-s" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
                        <br class="clearfloat"  />
          </div>
          <p class="postmetadata">Posted in:
            <a href="http://blogs.agu.org/wildwildscience/category/uncategorized/" rel="category tag">Uncategorized</a>            <span class="comments">
            <a href="http://blogs.agu.org/wildwildscience/2017/02/24/goes-16-big-deal/#respond">No Comments/Trackbacks &#187;</a>            </span></p>
            
        </div>
       </div>
       <div class="navigation">
        <div class="alignleft">
          <a href="http://blogs.agu.org/wildwildscience/2017/02/23/rapid-scan-imagery-goes-16/" rel="prev">&larr; Previous Post</a>        </div>
        <div class="alignright">
                </div>
        <br class="clearfloat"  />
      </div>
      	
	
		
	
		
		<div id="respond">

			<div class="comment-avatar-box">
				<div class="avb">
											<img alt='' src='http://2.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />									</div>
			</div>

			<div class="comment-content">

				<h3 id="reply" class="comments-header">
					Leave a Reply				</h3>

				<p id="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/wildwildscience/2017/02/24/goes-16-big-deal/#respond" style="display:none;">Click here to cancel reply.</a>				</p>

				
					<p class="alert">
						You must be <a href="http://blogs.agu.org/wildwildscience/wp-login.php?redirect_to=http%3A%2F%2Fblogs.agu.org%2Fwildwildscience%2F2017%2F02%2F24%2Fgoes-16-big-deal%2F" title="Log in">logged in</a> to post a comment.					</p>

				
			</div><!-- .comment-content -->
		</div><!-- #respond -->

		
		          </div>
      </div>
  <!-- #content -->
</div>
<div id="sidebar">
    <div class="social">
           <span class="connect-name">Connect with Dan:</span>
        <span class="icons">
                    	<a href="http://twitter.com/wildweatherdan" target="_blank"><img src="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/images/social-rev/twitter.png" width="25" height="25" alt="Twitter" /></a>
        
    	<a href="http://blogs.agu.org/wildwildscience/feed" target="_blank"><img src="http://blogs.agu.org/wildwildscience/wp-content/themes/agu-buddypress/images/social-rev/rssfeed.png" width="25" height="25" alt="RSS Feed" /></a>
   		</span>
        <br class="clearfloat" />
    </div>
    
<!-- ////////////////////////////// -->




<!-- \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ -->    
    
    
    
    <div id="text-7" class="widget widget_text"><h3 class="widgettitle">About Dan</h3>			<div class="textwidget"><p><img src="http://blogs.agu.org/wildwildscience/files/2010/10/headshot_dan.jpg" class="alignright bio-pic" /> Dan Satterfield has worked as an on air meteorologist for 32 years in Oklahoma, Florida and Alabama. Forecasting weather is Dan's job, but all of Earth Science is his passion. This journal is where Dan writes about things he has too little time for on air. Dan blogs about peer-reviewed Earth science for Junior High level audiences and up.<br />
<a class="more" href="http://blogs.agu.org/wildwildscience/about-2/">MORE ABOUT DAN <span class="more-arrow">&gt;&gt;</span></a></p>
</div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><h4><strong><font color="#122F5E">Ideas and opinions expressed on this site are those of the authors and commenters alone. They do not necessarily represent the views of the American Geophysical Union.</font></strong></h4></div>
		</div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Subscribe via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 252 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://blogs.agu.org/wildwildscience/2017/02/24/goes-16-big-deal/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="blog-list" class="widget widget_myHelloWorld"><h3 class="widgettitle">Other AGU Blogs</h3>    <ul class="bloglist">
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_dan.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/wildwildscience/" class="more">Dan's Wild Wild Science Journal <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_dave.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/landslideblog/" class="more">The Landslide Blog <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_Callan.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/mountainbeltway/" class="more">Mountain Beltway <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/field-40x40.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/thefield" class="more">The Field<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/lauraguertinmainesmall_resized_42x42.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/geoedtrek/" class="more">GeoEd Trek<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_geo.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/geospace/" class="more">GeoSpace <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/glaciers-perspective-40x40.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/fromaglaciersperspective/" class="more">From a Glacier's Perspective<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/editorsvox-40x40.jpg" /></p>
            <p class="right"><a href="https://eos.org/editors-vox" class="more">Editors' Vox<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/water-40x40.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/waterunderground" class="more">Water Underground<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_jess.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/magmacumlaude/" class="more">Magma Cum Laude <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_Ryan.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/martianchronicles/" class="more">Martian Chronicles <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_plainspoken.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/sciencecommunication/" class="more">The Plainspoken Scientist <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_evelyn.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/georneys/" class="more">Georneys <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/10/The-Bridge-40x40.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/thebridge/" class="more">The Bridge <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>

        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/AustinElliott_headshot_resized_mini_04302013.jpg" /></p>
            <p class="right"><a href="http://blogs.agu.org/tremblingearth/" class="more">The Trembling Earth<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="/wp-content/themes/agu-buddypress/images/widget/bloglist/headshots_bloglist_squares_josh.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/terracentral/" class="more">terra central <span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>
        <li>
            <p class="left"><img src="http://blogs.agu.org/wp-content/uploads/2016/11/OntheJob-40x40.png" /></p>
            <p class="right"><a href="http://blogs.agu.org/onthejob" class="more">On the Job<span class="more-arrow">&gt;&gt;</span></a></p><div class="clear"></div>
        </li>


    </ul>
    </div><div id="tabber_widget-3" class="widget tabber_widget"><h3 class="widgettitle">Quick Links</h3>	<div id="tabber_widget-3-content" class="tabber-widget-1 tabber-widget-basic-dark">
		<ul class="tabber-widget-tabs">
											<li><a class="selected" href="#tab-tabber_widget-3-1">Latest</a></li>
											<li><a href="#tab-tabber_widget-3-2">Popular Posts</a></li>
											<li><a href="#tab-tabber_widget-3-3">Recent Comments</a></li>
					</ul>
								<div id="tab-tabber_widget-3-1" class="tabber-widget-content">
						<div class="tabber-widget widget_recent_entries" id="recent-posts-2">		<h5 class="tabber-widget-title">Recent Posts</h5>		<ul>
					<li>
				<a href="http://blogs.agu.org/wildwildscience/2017/02/24/goes-16-big-deal/">Why GOES-16 Is Such A Big Deal</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/wildwildscience/2017/02/23/rapid-scan-imagery-goes-16/">Rapid Scan Imagery from GOES-16</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/wildwildscience/2017/02/21/climate-models-work-answer/">How Do Climate Models Work? Answer Here.</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/wildwildscience/2017/02/20/fake-science-news-every-newspaper-today/">The Fake Science News In Nearly Every Newspaper Today</a>
						</li>
					<li>
				<a href="http://blogs.agu.org/wildwildscience/2017/02/18/real-surprise-behind-3rd-hottest-january-record/">The Real Surprise Behind the 3rd Hottest January on Record</a>
						</li>
				</ul>
		</div>					</div>
								<div id="tab-tabber_widget-3-2" class="tabber-widget-content">
				<div class="tabber-widget widget_most_popular_posts" id="most_popular_posts-2">
<h5 class="tabber-widget-title">Most Popular Posts</h5>
<ul>	<li><a href="http://blogs.agu.org/wildwildscience/2012/02/06/condo-wave-clouds/">Fantastic Condo Wave Clouds</a></li>
	<li><a href="http://blogs.agu.org/wildwildscience/2012/07/22/slandering-someone-because-of-their-scientific-findings-can-be-very-costly/">Climate Expert Dr. Michael Mann Plans Libel Suit Against The National Review</a></li>
	<li><a href="http://blogs.agu.org/wildwildscience/2014/01/07/no-just-because-its-really-cold-in-the-eastern-u-s-all-that-science-is-not-wrong/">No, Just Because It's Really Cold In The Eastern U.S., All That Science Is Not Wrong</a></li>
	<li><a href="http://blogs.agu.org/wildwildscience/2011/06/29/defunding-of-noaa-weather-satellites-means-goodbye-to-the-7-day-forecast/">Defunding of NOAA Weather Satellites Means Goodbye To the 7-Day Forecast.</a></li>
	<li><a href="http://blogs.agu.org/wildwildscience/2013/03/27/how-not-to-prove-youre-not-wearing-a-tin-foil-hat/">How not to prove you're not wearing a tin foil hat.</a></li>
</ul>
</div>
			</div>
								<div id="tab-tabber_widget-3-3" class="tabber-widget-content">
				<div class="tabber-widget widget_recent_comments" id="recent-comments-4"><h5 class="tabber-widget-title">Recent Comments</h5><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Herb Lapp</span> on <a href="http://blogs.agu.org/wildwildscience/2017/01/16/beloved-weather-forecast-youve-never-heard/#comment-166145">The Most Beloved Weather Forecast You&#8217;ve Never Heard About</a></li><li class="recentcomments"><span class="comment-author-link">Conrad Seitz</span> on <a href="http://blogs.agu.org/wildwildscience/2015/02/15/reliable-vaccine-treat-dunning-krueger-syndrome/#comment-166064">A Reliable Vaccine to Treat Dunning-Kruger Syndrome</a></li><li class="recentcomments"><span class="comment-author-link">Michael Renz</span> on <a href="http://blogs.agu.org/wildwildscience/2017/01/03/2016-ends-astonishing-warmth-gloomy-news-antarctica/#comment-166060">2016 Ends With Astonishing Warmth and Gloomy News from Antarctica</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://manvsspecies.wordpress.com/2016/12/25/how-much-radiation-does-it-take-to-kill-you-dans-wild-wild-science-journal-agu-blogosphere/' rel='external nofollow' class='url'>How Much Radiation Does it Take to Kill You? &#8211; Dan&#8217;s Wild Wild Science Journal &#8211; AGU Blogosphere | Oceans and Tolerances</a></span> on <a href="http://blogs.agu.org/wildwildscience/2009/09/01/how-much-radiation-does-it-take-to-kill-you/#comment-166037">How Much Radiation Does it Take to Kill You?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.alabamacomfort.com/blog/2016/12/23/taking-care-of-your-air-conditioning-heating-service-repair-and-maintenance-in-fort-payne-al/' rel='external nofollow' class='url'>All Seasons Heating And Air Conditioning</a></span> on <a href="http://blogs.agu.org/wildwildscience/2011/01/10/north-alabama-buried-in-snow-again/#comment-166030">North Alabama Buried in Snow-Again!</a></li></ul></div>			</div>
			</div>
	
	<script type="text/javascript">
		jQuery("#tabber_widget-3-content ul").idTabs();
	</script>
</div><div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Antarctica</option>
	<option class="level-0" value="4">Arctic</option>
	<option class="level-0" value="5">Arctic Sea Ice</option>
	<option class="level-0" value="6">ARMOR</option>
	<option class="level-0" value="7">Astronomy</option>
	<option class="level-0" value="8">Atmospheric Science</option>
	<option class="level-0" value="9">Broadcasting</option>
	<option class="level-0" value="10">Climate</option>
	<option class="level-0" value="11">Climate Change</option>
	<option class="level-0" value="12">Clouds</option>
	<option class="level-0" value="13">Earthquakes- Geology</option>
	<option class="level-0" value="14">Education</option>
	<option class="level-0" value="15">Environment</option>
	<option class="level-0" value="16">Europe</option>
	<option class="level-0" value="17">Forecasting</option>
	<option class="level-0" value="18">General</option>
	<option class="level-0" value="19">Geology</option>
	<option class="level-0" value="20">Global Warming</option>
	<option class="level-0" value="21">History</option>
	<option class="level-0" value="22">Hurricanes</option>
	<option class="level-0" value="23">Meteorology</option>
	<option class="level-0" value="24">Metric</option>
	<option class="level-0" value="25">Miscellaneous</option>
	<option class="level-0" value="26">Oceans</option>
	<option class="level-0" value="27">Opinion</option>
	<option class="level-0" value="52">Particle Physics</option>
	<option class="level-0" value="28">Photographing Weather</option>
	<option class="level-0" value="29">Photography</option>
	<option class="level-0" value="51">Quackery</option>
	<option class="level-0" value="30">Radar</option>
	<option class="level-0" value="58">Remote Sensing</option>
	<option class="level-0" value="31">Satellites</option>
	<option class="level-0" value="32">Science</option>
	<option class="level-0" value="33">Severe Weather</option>
	<option class="level-0" value="34">Space</option>
	<option class="level-0" value="35">Technology</option>
	<option class="level-0" value="36">Time</option>
	<option class="level-0" value="37">Travel</option>
	<option class="level-0" value="38">Tropical Weather</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="39">Video</option>
	<option class="level-0" value="40">Weather</option>
	<option class="level-0" value="41">Weather News</option>
	<option class="level-0" value="42">Weather Safety</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://blogs.agu.org/wildwildscience/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://blogs.agu.org/wildwildscience/2017/02/'> February 2017 </option>
	<option value='http://blogs.agu.org/wildwildscience/2017/01/'> January 2017 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/12/'> December 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/11/'> November 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/10/'> October 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/09/'> September 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/08/'> August 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/07/'> July 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/06/'> June 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/05/'> May 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/04/'> April 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/03/'> March 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/02/'> February 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2016/01/'> January 2016 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/12/'> December 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/11/'> November 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/10/'> October 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/09/'> September 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/08/'> August 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/07/'> July 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/06/'> June 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/05/'> May 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/04/'> April 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/03/'> March 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/02/'> February 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2015/01/'> January 2015 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/12/'> December 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/11/'> November 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/10/'> October 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/09/'> September 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/08/'> August 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/07/'> July 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/06/'> June 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/05/'> May 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/04/'> April 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/03/'> March 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/02/'> February 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2014/01/'> January 2014 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/12/'> December 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/11/'> November 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/10/'> October 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/09/'> September 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/08/'> August 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/07/'> July 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/06/'> June 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/05/'> May 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/04/'> April 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/03/'> March 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/02/'> February 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2013/01/'> January 2013 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/12/'> December 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/11/'> November 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/10/'> October 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/09/'> September 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/08/'> August 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/07/'> July 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/06/'> June 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/05/'> May 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/04/'> April 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/03/'> March 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/02/'> February 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2012/01/'> January 2012 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/12/'> December 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/11/'> November 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/10/'> October 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/09/'> September 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/08/'> August 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/07/'> July 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/06/'> June 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/05/'> May 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/04/'> April 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/03/'> March 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/02/'> February 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2011/01/'> January 2011 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/12/'> December 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/11/'> November 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/10/'> October 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/09/'> September 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/08/'> August 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/07/'> July 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/06/'> June 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/05/'> May 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/04/'> April 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/03/'> March 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/02/'> February 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2010/01/'> January 2010 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/12/'> December 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/11/'> November 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/10/'> October 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/09/'> September 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/08/'> August 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/07/'> July 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/06/'> June 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/05/'> May 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/04/'> April 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/03/'> March 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/02/'> February 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2009/01/'> January 2009 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/12/'> December 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/11/'> November 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/10/'> October 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/09/'> September 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/08/'> August 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/07/'> July 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/06/'> June 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/05/'> May 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/03/'> March 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/02/'> February 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2008/01/'> January 2008 </option>
	<option value='http://blogs.agu.org/wildwildscience/2007/12/'> December 2007 </option>
	<option value='http://blogs.agu.org/wildwildscience/2007/08/'> August 2007 </option>
	<option value='http://blogs.agu.org/wildwildscience/2007/06/'> June 2007 </option>
	<option value='http://blogs.agu.org/wildwildscience/2007/04/'> April 2007 </option>
	<option value='http://blogs.agu.org/wildwildscience/2007/03/'> March 2007 </option>
	<option value='http://blogs.agu.org/wildwildscience/2006/12/'> December 2006 </option>
	<option value='http://blogs.agu.org/wildwildscience/2006/11/'> November 2006 </option>
	<option value='http://blogs.agu.org/wildwildscience/2006/09/'> September 2006 </option>
	<option value='http://blogs.agu.org/wildwildscience/2006/08/'> August 2006 </option>
	<option value='http://blogs.agu.org/wildwildscience/2006/02/'> February 2006 </option>
	<option value='http://blogs.agu.org/wildwildscience/2005/09/'> September 2005 </option>
	<option value='http://blogs.agu.org/wildwildscience/2005/07/'> July 2005 </option>
	<option value='http://blogs.agu.org/wildwildscience/2005/06/'> June 2005 </option>
	<option value='http://blogs.agu.org/wildwildscience/2005/05/'> May 2005 </option>
	<option value='http://blogs.agu.org/wildwildscience/2005/04/'> April 2005 </option>

		</select>
		</div><div id="calendar-2" class="widget widget_calendar"><h3 class="widgettitle">Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://blogs.agu.org/wildwildscience/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td>2</td><td>3</td><td>4</td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://blogs.agu.org/wildwildscience/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td>7</td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td>10</td><td>11</td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td>15</td><td>16</td><td>17</td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td><td>19</td>
	</tr>
	<tr>
		<td><a href="http://blogs.agu.org/wildwildscience/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td>22</td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td><a href="http://blogs.agu.org/wildwildscience/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td id="today">25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">More Real Science</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.askyfullofstars.com/">A Sky Full of Stars</a></li>
<li><a href="http://www.slate.com/blogs/bad_astronomy.html">Bad Astronomy</a></li>
<li><a href="http://www.sciencemag.org/cgi/content/summary/306/5702/1686">Consensus on Climate</a></li>
<li><a href="http://scienceblogs.com/deltoid/">Deltoid</a></li>
<li><a href="http://www.goodschist.com/">goodSchist</a></li>
<li><a href="http://greenfyre.wordpress.com">Greenfyre&#8217;s</a></li>
<li><a href="http://www.ipcc.ch/ipccreports/ar4-wg1.htm">IPCC 4th AR</a></li>
<li><a href="http://jules-klimaat.blogspot.com/">Jules Klimaat Blog</a></li>
<li><a href="http://data.giss.nasa.gov/gistemp/2005/">NASA Goddard</a></li>
<li><a href="http://nsidc.org/arcticseaicenews/">National Snow Ice Data Center</a></li>
<li><a href="http://www.ncar.ucar.edu/research/climate/now.php">NCAR Climate Site</a></li>
<li><a href="http://geographile.blogspot.com/">New! Geographile</a></li>
<li><a href="http://www.ncdc.noaa.gov/oa/climate/globalwarming.html#q10">NOAA FAQ on Climate Change</a></li>
<li><a href="http://initforthegold.blogspot.com/">Only In It For The Gold</a></li>
<li><a href="http://tamino.wordpress.com/">Open Mind</a></li>
<li><a href="http://planetary.org/home/">Planetary Society</a></li>
<li><a href="http://www.realclimate.org/">Real Climate</a></li>
<li><a href="http://www.wunderground.com/blog/RickyRood/show.html">Ricky Rood&#8217;s Wunder Blog</a></li>
<li><a href="http://www.skepticalscience.com/">Skeptical Science</a></li>
<li><a href="http://thingsbreak.wordpress.com/">The Way Things Break</a></li>
<li><a href="http://e360.yale.edu/">Yale Environment 360</a></li>
<li><a href="http://www.yaleclimatemediaforum.org/">Yale Forum on Climate Change and The Media</a></li>

	</ul>
</div>
<div id="text-5" class="widget widget_text">			<div class="textwidget"><img src="http://wildwildweather.com/awards/images.jpg"/>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.senseaboutscience.org.uk/PDF/ShortPeerReviewGuide.pdf" target="_blank"><img src="http://www.senseaboutscience.org.uk/images/button1.gif" border="0"/></a></div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><script src="http://www.earthgauge.net/facts/fact_res_no-center.php" type="text/javascript"></script></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://co2now.org/"><img src="http://co2now.org/images/stories/widgets/co2_widget_tyndall_200.gif" alt="Current CO2 Level in the Atmosphere" border="1" height="250" width="150"/></a></div>
		</div><div id="bp_core_whos_online_widget-2" class="widget widget_bp_core_whos_online_widget buddypress widget"><h3 class="widgettitle">Who&#8217;s Online</h3>
		
			<div class="widget-error">
				There are no users currently online			</div>

		
		</div></div><br class="clearfloat" />
</div>
</div>
</div>
<div class="footer">
    <div class="container">
    <div class="wrapper">
      <div class="copyright">&copy;2017 <a href="http://www.agu.org" target="_blank">American Geophysical Union</a>. All rights reserved. <em>Powered by RS</em>.</div>
      <div class="nav">
                <div class="menu-footer-menu-container">
          <ul class="menu" id="menu-footer-menu">
            <li class="menu-item menu-item-type-post_type" id="menu-item-2251"><a href="http://blogs.agu.org/terms-of-use/">Terms of Use</a></li>
            <li class="menu-item menu-item-type-post_type" id="menu-item-2252"><a href="http://blogs.agu.org/privacy-policy/">Privacy Policy</a></li>
            <li class="menu-item menu-item-type-post_type last" ><a href="http://blogs.agu.org/contact-us-4/">Contact Us</a></li>
          </ul>
        </div>
        <!-- <a href="#">Commenting policy</a> | <a href="#">Terms of use</a> | <a href="#">RSS Feeds</a> | <a href="#">Archives</a>--></div>
      <br class="clearfloat" />
    </div>
  </div>
  </div>
 <!--Google Analytics - stays at bottom of page just above body tag-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-466546-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!--end Google Analytics-->


	
	<!-- //live version  -->
	<script id="aptureScript" type="text/javascript" src="http://www.apture.com/js/apture.js?siteToken=mVs4omS" charset="utf-8"></script>
   
 
    <!-- //dev version 
	<script id="aptureScript" type="text/javascript" src="http://www.apture.com/js/apture.js?siteToken=6cJgHsX" charset="utf-8"></script>
    -->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>
<link rel='stylesheet' id='wangguard-bp-css'  href='http://blogs.agu.org/wildwildscience/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://blogs.agu.org/wildwildscience/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'21714516',post:'45400',tz:'0',srv:'blogs.agu.org'} ]);
	_stq.push([ 'clickTrackerInit', '21714516', '45400' ]);
</script>

</body></html>